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General Safety Summary

Review the following safety precautions carefully before operate the device to avoid any
personal injuries or damages to the device and any products connected to it. To avoid
potential hazards use the device as specified by this user’s guide only.

*
L 2

L 2

To Avoid Fire or Personal Injury

Use Proper Power Cord. Use only the power cord specified for this product and
certified for the country of use.

Connect and Disconnect Properly. Do not connect or disconnect probes or test
leads while they are connected to a voltage source.

Connect and Disconnect Properly. Connect the probe output to the measurement
device before connecting the probe to the circuit under test. Disconnect the probe
input and the probe reference lead from the circuit under test before disconnecting
the probe from the measurement device.

Observe All Terminal Ratings. To avoid fire or shock hazard, observe all ratings
and markings on the product. Consult the product manual for further ratings
information before making connections to the product.

Use Proper Probe. To avoid shock hazard, use a properly rated probe for your
measurement.

Avoid Circuit or Wire Exposure. Do not touch exposed connections and
components when power is on.

Do Not Operate With Suspected Failures. If suspected damage occurs with the
device, have it inspected by qualified service personnel before further operations.

Provide Proper Ventilation. Refer to the installation instructions for proper
ventilation of the device.

Do not operate in Wet/Damp Conditions.
Do not operate in an Explosive Atmosphere.

Keep Product Surfaces Clean and Dry.
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Safety Information

In order to ensure the correct using and the best efficient service, please carefully read the
user’s manual.

System Symbols

These symbols may appear in this manual or on the instrument.

Warning: “Waring” identifies conditions and actions that pose hazards to
the users.

Caution: “Caution” identifies conditions and actions that may damage the
product or other properties.

A A 7 =

DANGER: Refer to Protective Chassis grand Earth(grand)
High Voltage the manual Condutor Terminal Terminal

System Terms
The following terms may appear on the instrument:

Danger: The term “Danger” is used in the manual to indicate that when you read this
mark, personal injury may be caused to immediately.

Waning: The term “Danger” is used in the manual to indicate that when you read this
mark, personal injury may not be caused to you immediately, but you need to
be cautionary.

Notice: The term “Noise” is used in this manual to indicate that damages may be
caused on this product or other properties.

USER’S MANUAL 2
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Chapter 1 Getting Start

The oscilloscope is small, lightweight, no external power required, portable oscilloscopes!
The oscilloscopes is ideal for production test, research and design and all of the
applications involving analog circuits test and troubleshooting, as well as education and
training.

In addition to the list of general features on the next page, this chapter describes how to
do the following tasks:

€4 System Requirements
Install software

Install Drive

General Check

probe compensation

self calibration

® 6 6 O o o

Accessories
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1.1 System Requirement

To run the oscilloscope software, the needs of computer configuration are as follows:

Minimum System Requirements

Operating System
Windows XP/Vista/Win7

Processor
Upwards of 1.00G processor

Memory
256M byte

Disk Space
500M disk free space

Screen resolution
800 x 600

Recommended Configuration

Operating System
Windows XP SP3 System

Processor
2.4G Processor

Memory
1G Byte Memory

Disk Space
80G Disk Space

Screen resolution
1024 x 768 or 1280 x 1024 resolution

DPI Setting
Normal Size (96DPI)
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DS0O-1052 USB
DS0O-1082 USB

1.2 Install Software

Caution: You must install the software before using the oscilloscope.

1. While in Windows, insert the installation CD into the CD-ROM drive.

2. The installation should start up automatically. Otherwise in Windows Explorer, switch
to the CD-ROM drive and run Setup.exe.

3. The software Installation is started. Click 'Next' to continue.

+2 DSO-XXXX USB

YWhelcome to D500 USE Setup program. Thiz program wil
iztall DS0-2532 USE an yaur computer.

[t iz strongly recommended that you exit all \Windows programs
before running this Setup Program.

Click Cancel to guit Setup and cloze any programs you have
runhing. Click Mest to cantinue with the Setup progran.

WARMIMG: Thiz program iz protected by copunght law and
international treaties.

Ilnauthorized reproduction or distibution of thiz program, or any
portian af it, may result in zevere civil and criminal penalties, and
will be progecuted to the maximum extent pozsible under law.

USER’S MANUAL
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4. Choose a destination directory. Click 'Next' to continue.

1 DSO-XXXX USE

Drestination Location

Setup will install 50444 USE in the following folder.
Toinstall into a different folder, click Browse, and select another folder.

You can chaooge not ta inztall DSO-+82= USE by clicking Cancel to exit Setup.

D eztination Faolder

C:AProgram Files\DS0-x530 USE Browsze. .

ize Installation Wizard?

¢ Back Cancel |

5. Check the setup information. Click Next to start copying of files.

1 DS0-XEXX USE

Start Installation

Y'ou are now ready to install DS 0= LSE.

Click the Mest button to begin the installation or the Back button to reenter the installation
infarmatian.

ize Installabion Wizard?

< Back Cancel

6. This Status dialog is displayed during copying of files.

USER’S MANUAL 6
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DSO-—XXXX TSB

Inztalling é
=
) =
Copying file;

W DWW S sengtem 32 mesyert. dll

— Current File

— Al Files

Time Remaining 0 minutes 0 seconds

ize Installation Wizard?

< Back | Hewt |

7. Updating Your System Configuration.

% |Ipdating Swstern Configuration, Please wait...
=

8. The installation is complete.

44 DSO-XXXX USB

D502 USE has been succeszsfully installed.

Click the Finish button to exit this installation.

Canzel |

USER’S MANUAL 7
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1.3 Install Drive

Example: DSO-1052 USB
1. Connect the A-Type Plug of USB cable to your PC’S USB port.

‘

2. Connect the B-Type Plug of USB cable to DSO USB’S USB port.

3. New hardware is found.

jr" Found New Hardware

DS0-x=xxx USE DRIVER 1

USER’S MANUAL 8
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4. New hardware search wizard starts.

Found New Hardware Wizard

Thiz wizard helps you ingtall saftware for:

D30-x222 USE DRIVER 1

h':] If your hardware came with an installation CD
—2i=? or Hoppy disk. inzert it now.

What do you want the wizard bo do’?

(%) Install the software automatically (R ecommended)
() Install fram a list or specific lacation [Advanced)

Click Mest to continue.

[ < Back ” Mest |[ Cancel

5. New hardware search wizard starts to search the driver.

Found New Hardware Wizard

Please wait while the wizard installs the software._.

D30=322 USE DEIVER 1

P9 -

Setting a zpztem restore point and backing up old filez in
cage your system needs to be restared in the future,

USER’S MANUAL 9
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6. New hardware wizard installs “USB DRIVER”.

Found Mew Hardware Wizard

Please wait while the wizard installs the software___

W D302 USE DEIVER 1

D200 | 5Y'S
To CAWIHDOwWShS petem 325Diivers

7. Finish new hardware search wizard.

Found Mew Har dware Wizard

Completing the Found New
Hardware Wizard

The wizard haz finished inztalling the software for:

gy [S0000c USE DRIVER 1

Click Finizh to cloze the wizard,

USER’S MANUAL
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8. New hardware is found.

L Found New Hardware

DE0-xxxx 56 DRIVER. 2

Thiz wizard helps vou install software far;

D50-x222 USE DEIVER 2

\_':] If your hardware came with an installation CD
~ai=? or Hoppy dizk. inzert it now.

What do you want the wizard to da?

%) Inztall the software automatically (Fecommendsd]
() Install Fram a list or specific location [Advanced)

Click Mest to continue.

[ < Back ” Mext » |[ Cancel

USER’S MANUAL 11
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9. Set the driver search location to CD-Rom or the driver path.

Found New Hardware Wizard

Please choose your zearch and installation options.

{(#) Search for the best driver in these locations.

|1ze the check boxes below ta limit or expand the default search, which includes local
pathz and removable media. The best diver found will be installed.

[ ] 5earch removable media [floppy, CO-ROM..)

Include thiz location in the zearch:

é-G:"-.u:Iri\-'er Lr | Browse

() Don't zearch. | will chooze the driver to install,

Chooze this option ta select the device driver fram a list. ‘wfindows does not guarantee that
the driver you chooze will be the best match for your hardware,

< Back ][ f et > ][ Cancel

10. New hardware search wizard starts to search.

Found New Hardware Wizard

Pleaze wait while the wizard installs the software. ..

D200 USE DEIVER 2

L

£ L

Setting a zuztem restore paoint and backing up old files in
caze pour system needs o be restored in the future,
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11. New hardware wizard installs software and finish new hardware search wizard.

Found Mew Har dware Wizard

Completing the Found New
Hardware Wizard

The wizard haz finished inztalling the software for:

gy [S0-000c USE DRIVER 2

Click Finizh to cloze the wizard,

12. The wizard has finished installing for “USB DRIVER”.

i) Found New Hardware

Your new hardware is installed and ready to use,

USER’S MANUAL
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1.4 General Check

Please check the instrument as following steps after receiving an oscilloscope:

Check the shipping container for damage:

Keep the damaged shipping container or cushioning material until the contents of the
shipment have been checked for completeness and the instrument has been checked
mechanically and electrically.

Check the accessories:
Accessories supplied with the instrument are listed in "Accessories" in this guide. If the
contents are incomplete or damaged, please notify the franchiser.

Check the instrument:
In case there is any mechanical damage or defect, or the instrument does not operate
properly or fails performance tests, please notify the franchiser.

1.5 Probe Compensation

Perform this function to match the characteristics of the probe and the channel input.
This should be performed whenever attaching a probe to any input channel at the first
time.

€ From the “Probe” menu, select attenuation to 1:10. Set the switch to “X10” on the
probe and connect it to CH1 of the oscilloscope. When using the probe hook-tip, insert
the tip onto the probe firmly to ensure a proper connection.

€ Attach the probe tip to the Probe Compensator and the reference lead to the
ground connector, select CH1, and then press the “AUTOSET* button into the menu or
the toolbar.

€ Check the shape of the displayed waveform.

Correctly Compensated

USER’S MANUAL 14
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i

Over compensated

Under Compensated
€ If necessary, use a non-metallic tool to adjust the trimmer capacitor of the probe

for the fattest square wave being displayed on the oscilloscope.

€ Repeat if necessary.

WARNNING: To avoid electric shock while using the probe, be sure the perfection of the
insulated cable, and do not touch the metallic portions of the probe head while it is
connected with a voltage source.

1.6 Self Calibration

The self calibration routine lets you optimize the oscilloscope signal path for maximum
measurement accuracy. You can run the routine at any time but you should always run
the routine if the ambient temperature changes by 5v or more. For accurate calibration,
power on the oscilloscope and wait twenty minutes to ensure it is warmed up. To
compensate the signal path, disconnect any probes or cables from the input connectors.
Then, access the “Utility -> Calibration” option and follow the directions on the screen.
The self calibration routine takes about several minutes.
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1.7 Function Check

Perform this functional check to verify that your oscilloscope is operating correctly.

€ Connect the oscilloscope
You should connect the A-Type Plug of USB cable to your PC USB port and connect
the B-Type Plug of USB cable to oscilloscope USB port.

€ Input a signal to a channel of the oscilloscope
The oscilloscope is equipped with two channels plus external trigger.

Please input signal in the following steps:

1. Set the attenuation switch on the probe as 10X and connect the probe on the
oscilloscope with CH1. Aim the slot in the probe connector at the faucet on BNC of CH1
and insert, then, turn right to lock the probe. Finally, attach the tip of probe and ground nip
to the Connector of Probe compensator.

USER’S MANUAL 16
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3. Attach the tip of probe and ground nip to the Connector of Probe compensator. Click

the 7  button. A square wave will be displayed within a several seconds.

(Approximately 1 kHz, 2V, peak- to- peak).
4. Inspect CH2 with the same method. Repeat steps 2 and 3.

1.8 Accessories

All the accessories listed below are standard accessories for the oscilloscope:
4 Probe x 2 (1.5m), 1:1, (10:1) Passive Probes

€ A User's Guide

¢ AUSB Cable
L 4

A PC software of the oscilloscope

USER’S MANUAL 17
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Chapter 2 Operating Basics

The User’s Interface
The Menu System

The Horizontal System
The Vertical System

The Trigger System

* & 6 ¢ o o

Input Connectors

USER’S MANUAL
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2.1 The User’s Interface

Click the software icon on the desk after you finished the software setting and equipment

connecting. Then a user interface will be showed as follows:

% DSO-XEIX USB EEx
f View Channel Trizger H
17 Tine 1D Harizantal
16 400us v
Format
1 5 ¥-T ¥
Channel
14 [¥lcHt
100w
e v
%1 v
[“lcHz
1.00%  w
AC v
x1 v
13 T
Trigger Mode Edge A
Trigger Sweep Ao -
Trigger Source CH1 w
| - 1.00v EEE- 1 .00v Time 400us  |ACE W
12 2005-12-14  08:50

1. The Main Menu
All setting can be found in the main menu.
2. The Toolbar
3. Displays the trigger information
Displays the edge trigger slope, source and level.
4. The Horizontal Panel
The user can change Time/Div, format in the panel.
5. The vertical Panel
The user can turn on/off the CH1/CH2.Also the user can change the CH1/CH2 volt/div,
coupling and probe attenuation.
6. The Trigger Panel
In this panel, the user can change the trigger mode, sweep, source and slope.
7. Displays the system time.
8. Displays the main time base setting.
9. Marker shows Edge trigger level.
10. Displays the CH2 information
Readout show the coupling of the channels.

Readout show the vertical scale factors of the channels.

USER’S MANUAL 19
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A “B” icon indicates that the channel is bandwidth.
11. Displays the CH1 information
Readout show the coupling of the channels.
Readout show the vertical scale factors of the channels.

A “B” icon indicates that the channel is bandwidth.

12. It shows the software status.

13. The marker shows the reference points of the displayed waveforms.
If there is no marker, the channel is not displayed.

14. The same as 13.

15. A window that shows the display waveform in buffer position.

16. Marker shows horizontal trigger position.

17. Trigger status indicates the following.
Auto: The oscilloscope is in auto mode and is acquiring waveform waveform in the
absence of triggers.
Trig’D: The oscilloscope has seen a trigger and is acquiring the post trigger data.
WAIT: All pretrigger data has been acquired and the oscilloscope is ready to accept a
trigger.
Stop: The oscilloscope has stopped acquiring waveform data.
Run: The oscilloscope is running.

Play: The oscilloscope is displaying the record waveform.

USER’S MANUAL 20
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2.2 The Menu System

The Main Menu:

File ¥iew Chanmel Triggzer Horizontal Cursor Measzure Display Acquire

1. File: Load or save CSV, waveform and setup

ISR Yiew Chanmel Triggzer
__3' Load C3V Ctrlt0
Load Setups
Sawe C5Y Ctrl+3
Sawve Image
Sawve Setups
B Sawve Waveform
. FPrint Ctrl+F
Frint Frewview
Exit Ctrl+X

2. View: Change the user interface

PP checel Triceer
Toolbar

[T sidebar

Full Screen

3. Channel: Set the vertical system

Eﬁl Trigzzer Hox

CHi r
CHz r
MATH k
Reference r

4. Trigger: Change trigger Mode, Sweep, Source, Slope and so on.

Mode k
Sweep k
Sourece k
Slope L4
S0% Ctrl+T

HF Rejection

USER’S MANUAL
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5. Horizontal: Sets time base parameters and format parameters.

Horizontal QRGN EH

Time/TIV L4
Format »

Zern CirltH

6. Cursor: Set cursor measure type

RGEAN Neasure

Source r

Type k

7. Measure: Set measurement parameters

M Displaw Acquire

Source L4
Vertical r
Horizontal 4

Clear Measure

8. Display: Change wave display type and color.

IERS AR Acquire WUtility

Type r
Grid Ctrltz
Intensity Cirl+l

Waveform Color

9. Acquire: Start, Stop, Autoset and other operation setting

USER’S MANUAL

=
oz

Start Enter

Stop Space

Sampling 4
hoquisition r
Buffer Size 4
Interpolation k
Auto Setup Ctrl+h

Demo Setting

22



DSO-1052 USB
DS0O-1082 USB

10. Utility: Utility setting

Fpp FFT F2
@l Record F3
A Fass/Fail F4

Factory Setup
Language r
11. Help: Turn on help file

@ Contents F1
About. || F3

2.3 The Horizontal System

Click “Horizontal” in main menu.

The following figure shows the horizontal parameters setting.

Horizontal QEEGESVSEN K
Time/DIV r
Format r

Zero Ctrl+H

1. Time/DIV: leads the setting of the time base parameters
2. Format: leads the setting of the horizontal format parameters
Users can also set the parameters in the right sidebar.

Horizortal
Time Dl

4000z W

Format
Y-T R
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2.4 The Vertical System

Click “Channel” in main menu.
The following figure shows the vertical parameters setting.

Eﬁl Trigzer Ho

CH1 r
CHZ r
MATH k
Reference k

CH1: Leads to the setting of the Ch1 parameters
CH2: Leads to the setting of the Ch2 parameters
Math: Leads to the setting of the Math parameters

P w0 bh =

Reference: Leads to the setting of the Reference parameters

You can also set parameters in the right sidebar.

Werical
CH1
1.00% =

A w
*10 W

[w] cH2
A v
X w

%10 W

1. Select channel: CH1

2. VLTS/DIV: Set the selected channel voltage range.

USER’S MANUAL 24
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4. BW Limit: Reject the frequency component higher than 20MHz.

w1 W

2.5 The Trigger System

Click “Trigger” in main menu.
The following figure shows the trigger system control.

2
2

k

Ctzr1+T

HF Rejection

The user can also drag the trigger icon to adjust the trigger level and the trigger level will
be displayed on the bottom right corner.

Trigger
Trigger Mode Edge b
Trigger Sweep Ao W
Trigger Source CH1 W

Trigger Slope + L

1. Trigger Mode: Sets the trigger mode

Trigger Mode Edie Iv-

2. Trigger Sweep: Selects the trigger sweep mode to AUTO, NORMAL or SINGLE.

Trigger Sweep

Trigger Source

- -

3. Trigger Source: Selects the trigger source to CH1, CH2, ALT, EXT.

(Note: DSO-1082 USB: CH1, CH2, ALT, EXT., EXT./10)
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Trigger Source

Trigger Slope

CH 1/CH 2: Input connectors for waveform display.
EXT.: Input connector for an external trigger source. Use the Trigger menu to select the
Ext. source.

Other Connector:

GND.: Ground terminal.
USB PORT: Connect the B-Type Plug of USB cable to this port.

CAL.: Probe compensation output.
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Chapter 3 Functions

Set Oscilloscope

Set Vertical System
Set Horizontal System
Set Trigger System
Measure Signal

Utility Function

The Display System

Save/Load

® ¢ 6 O O O ¢+ o o

Print
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3.1 Setup the Oscilloscope

Use “AUOSET” to display a signal automatically.

Auto setup functions one time each time you push the “AUTOSET” button. The function
obtains a stable waveform display for you. It automatically adjusts the vertical scale,
horizontal scale and trigger settings. Auto setup also displays several automatic

measurements in the graticule area, depending on the signal type.
Connect a signal to the CH1 input:

1. Connect a signal to the oscilloscope as described above.

2. Click the “Acquire -> Autoset” button.

The oscilloscope will change the current settings to display this signal.
Save Setup

The oscilloscope software saves the current setup before you close the oscilloscope
software. The oscilloscope recalls this setup when you run the software next time. You

can use the “Save Setup” menu to permanently save setting.
Load Setup

The oscilloscope can recall the last setup before the oscilloscope software was running,
any saved setups, or the factory setup. You can use the “Load Setup” menu to

permanently recall setup.

Factory Setup

The oscilloscope software is set up for normal operation when it is shipped from the

factory. This is the factory setup. Push the “Factory Setup” menu to recall this setup.

USER’S MANUAL 28
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3.2 Set Vertical System

Click “Channel” in main menu.

Eﬁl Trigger Ho:

CH1 *
CHz r
MATH r
Reference *

3.2.1 Change CH1/CH2
Click “CH1/CH2” in “Channel” menu.

The CH1 menu

Irigger Horizontal Cursor Measzure I

| o Turn Off
CHz * Volt,/DIV L4
MATH * Coupling »
Reference r Frobe r
Filter r
FReset
Inwert

Eandfi1dth Limit

The CH2 menu:

Irigger Horizeontal Cursor Measure I

CH1 L |':'-."L;: N il '_* .
- Turn 0££

MATH k Yolt DTV r

Reference L Coupling »
Frobe r
Filter r
Rezat
Inwvert

Bandff1dth Limit
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The CH1/CH2 control panel in sidebar

CH1
100w

lac v
.x1 V.
[+] cHz

o v
A W

_:=<1 bt

Vertical

The Vertical function:

Turn ON/OFF: Turn on/off the channel

Volt/DIV: Select the channel voltage/div
Coupling: Select the channel coupling

Probe: Select the channel probe attenuation
Filter: Select software filter

Reset: Set the channel vertical position to zero
Invert: Turn on/off the invert function.

Bandwidth Limit: Limit the channel bandwidth to 20MHz to reduce noise.

Change Volt/DIV

You can click “Volt/Div” in “CH1/CH2”to select the voltage

Turn Off

[l M

Yelt,/IIV

Coupling
Frobe

Filter

Reset

Inwert

10, Om¥
Z0. Om¥
20. Om¥
100m¥
200mY
S00mY
1.0a%
E. 00y
5. 00v

You can also change “CH1/CH2” voltage in side bar.

USER’S MANUAL
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“erical
CH1
1.00% %

10.0mY
20.0m%
20.0m
100mY
200m
200m

2.00%
o2.00Y

:x.*l b
You cam left click and drag the mouse on the green knob or the yellow knob to change the
voltage.

Set Channel Coupling

Click “Coupling” in “Channel” menu.

Turn Off ?H ﬁ
YWoltf DIV r |

Coupling oc

Probe L AL

Filter r GHD

Fezat

Inwert

Bandfidth Limit

In the sidebar, you can change the channel coupling.

A W

You can set the coupling to DC, AC or GND. If you set the coupling to DC, it blocks the AC
component of the input signal.

Probe Attenuation Setting

Select the attenuation factor for the probe. To check the probe attenuation setting, toggle
the probe menu to match the attenuation factor of the probe.

This setting remains in effect before you changed again.
Click “Probe” in Vertical Setup window to select the probe attenuation.
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Al

Tern i OEE | 0 ™
Valt DIV r
Coupling r
Frobe x 1
Filter k x 10

x 100
Eeset

x 1000
Invert

Bandfidth Limit

The probe setting window in the sidebar:

Caution: The attenuation factor changes the vertical scale of the oscilloscope so that the
measurement results refect the actual voltage levels at the probe tip.

Invert

The invert function turns the displayed waveform 180 degrees, with respect to the ground
level. When the oscilloscope is triggered on the inverted signal, the trigger is also inverted.
Turn on Invert:

Twrn Off

Yolt/IIV r
Coupling r
Fraobe k
Filter r
Rezet

Turn On

Bandfidth Limit

Turn off Invert:

Turn Off

¥oltfOIY »
Coupling L
Prabe »
Filter r
Eazet

< Twert _>————— Turn Off

Bandfidth Limit
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The following picture shows the waveform before inversion:

Trig'D

THO'D

E=E)- 1000

USER’S MANUAL
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+ 0.00uy

Time 400us
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Set the Channel Bandwidth Limit

The oscilloscope is set to full bandwidth and will pass the high frequency component in the
signal if the “BW Limit” was turned off.

The oscilloscope will reject the frequency component higher than 20MHz if the “BW
Limit” was turned on.

Turn Off

Yelt,/IIV k
Coupling L4
Frobe r
Filter »
Rezet

Inwert

Bandfidth Limit

When the “BW Limit” was turned on, a “B” sign will be displayed at the bottom of display
screen.

CH 1 RTR |

Filter definition:

None: without the Filter, read out the actual value directly.

Lower: with low limitation filter, the waveform will look more thin than in “None” mode.
Higher: with high limitation Filter, the waveform will look more thin than in “Lower” mode.

3.2.2 Set Math

Click “MATH” in Channel menu to set MATH channel.
The MATH Menu:

4 Turn On/Off: Turn On/Off the MATH Channel.

4 Source A/B: Set the sources of the math channel.

4 Operate: Set operates type of the math channel.

¢ Volt/DIV: Set the resolution of the math channel.

4 Probe: Set the math channel probe attenuation.

€ Reset: Set the math channel vertical position to zero.
¢ Invert: Turn on/off the invert function

The mathematic functions include addition, subtract, multiply and division for CH1 and
CH2.

Source A/B

Source A and Source B menu:
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Turn Off '

Source A CHL

Source B CHZ

Operate

Yolt/IIV

Frobe

Reaszet

Inwert
Operate:
Four Types:
A+B Add source A and source B
A-B Subtract source B from source A
AxB Multiply source A by source B
A/B Divided source A by source B

Turn Off

Source A

Source B

CH1

Operate

Yolt/ITV
Praobe

Reszet

Inwert

M| oz

In this function, use the addition, subtraction, multiplication and division function to
operate and analyze the waveform.
Select the operate type in the Operate menu. Select source A and B. Then adjust the

vertical scale and offset to view the math channel clearly. The mathematic result can be

measured by the measure and the cursor.

The Math Function Display:

CH1:Fregu=1.00kHz
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3.3.3 Set Reference

Click “Reference” in “Channel” menu to set REF channel.

Turn Off
Yolt/IIV »

Reszet

Load Eeference

Save Reference

The Reference Channel Function:

€ Turn On/Off: Turn on/off the reference channel.

€ Volt/DIV: Channel the resolution of the reference channel.

€ Reset: Reset the reference channel vertical position to zero.

€ Load Reference: Load the reference waveform from the “.ref” file from your
computer.

€ Save Reference: Save the current reference waveform to your computer as “.ref”
format.

You can change the vertical scale of a waveform. The waveform display will contract or
expand relative to the reference level.

Click “Save Reference” to save the waveform to *.ref file. The saved source window
appears.

Channe

The Reference Waveform Display Window:

Trig'Dr 4+ 0000y
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Caution: If you turn on the “Reference” channel, the load file window will appear.

3.3 Set Horizontal System

Click “Horizontal” in main menu.

Horizontal QERIVETSE P
Time/DIV k
Format r
Zero Ctrl+H

3.3.1 Change Time/Div

The “Time/Div”’ menu:

LERLS AT Curzor Measure Display Acquire Util:

Time/DIY s 4. 00nS
Format r us r 10. 0=
Zero Ctr1+H m3 k 20. 0nS
3 r 40. 0nS

min r 1005

Hour r Z00ns

400nS

Select the horizontal Time/Div (scale factor) for the main or the window time base.

The Horizontal Panel:

Horizontal
Time J DY

400uz W

Format
Y-T R

Click the blue knob can change Time/Div.
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3.3.2 Change Format

Click “Format” menu:

Time/DIV | B .
| Format Y¥-T
Zera Ctrl+H Eoll

BERRRRRRRESN
In the “Format” item, set the waveform display format (Y-T, X-Y and Roll).
Y -T: Shows the relative relation between vertical voltage and horizontal time.
Roll: In Roll Mode, the waveform display updates from right to left.
X -Y: Show CH1 value at X axis; CH2 value at Y axis.
In Roll mode, the waveform display rolls from right to left. No trigger or horizontal offset
control of waveforms is available during Roll Mode, and it’s only available when set to

1s/div or slower.
Caution: If the time/div bigger than 1s, the format will change to Roll mode automatically.

3.3.3 Change Horizontal Position

The “Zero” menu:

Horizontal ERESEAN
TimefDIIY r
Format r
Zero Cirl+H

Click “Zero” to set the trigger point to the horizontal center of the screen.
Horizontal position changes the displayed waveform position, relative to the trigger point.

The user can drag on screen to change the horizontal position.
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3.4 Set Trigger System

3.4.1 Set Edge Trigger

Click “Trigger” in main menu:

Mode r
Sweep r
Sourece k
Slope r
S0% Ctrl+T

HF Rejection

The trigger determines when the oscilloscope starts to acquire data and display a
waveform. When a trigger is set up properly, it can convert unstable displays or blank

screens into meaningful waveforms.

If the oscilloscope wants to acquire a waveform, it collects enough data so that it can draw
the waveform to the left of the trigger point. The oscilloscope continues to acquire data
while waiting for the trigger condition to occur. The oscilloscope continues to acquire
enough data so that it can draw the waveform to the right of the trigger point after it

detects a trigger.

The Edge trigger determines whether the scope finds the trigger point on the rising or the
falling edge of the signal. Select Edge trigger mode to trigger on Rising edge or Falling

edge.

Mode: Select the trigger mode.

Mode Edze

Sweep L
Source »
Slope L
S0% Ctrl+4T

HF Eejection

Sweep: Set the sweep mode to Auto, Normal or Single.
Auto: Acquire waveform even no trigger occurred
Normal: Acquire waveform when trigger occurred.
Single: Acquire waveform when trigger occurred then stop.

Mode L
Sweep

Souree k
Slope r
S0% Ctrl+T

HF BRejection
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Source: You can use the trigger source options to select the signal that the oscilloscope
uses as a trigger. The source can be any signal connected to a channel BNC, or to the

EXT. BNC.

Made »
Sweep ¥
Source CHL
S b CHE
S0% Ctrl+T ALT
HF ERejection EXT

CH1: Select CH1 as trigger signal
CH2: Select CH2 as trigger signal
ALT: Select CH1 and CH2 as trigger signal
EXT: Select EXT as trigger signal

EXT/10: Select attenuated EXT/10 as trigger signal (Only DSO-1082 USB)

Slope: Set the slope to Rising (+) or Falling (-).

Mode L= J.

& iy
Sweep L4
Soures .
Slope +
S0% Ctzr1+T -

HF Rejection --

Rising: Trigger on rising edge
Falling: Trigger on falling edge

50%: Sets the trigger level to the center of the waveform amplitude.
The user can also change the trigger setting on trigger panel in sidebar.

Trigger

Trigeger Mocde Edge W
Trigiger Swweep Ao W
Trigger Source CH1 w

Trigger Shope + b
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3.4.2 HF Rejection

Click “HF Rejection” in “Trigger” menu:

Ctrl+T

| HF Eejection

The user can turn on “HF Rejection” to eliminate trigger higher-frequency (20M ab-
ove).

USER’S MANUAL 41



DSO-1052 USB
DS0O-1082 USB

3.5 Save/Load

Click “File” in main menu to save waveform, setups and screen.

IENEN View Channel Trigger
_:,' Load CSV Ctrl+0

Load Setups

Sawve CIV Cirlt+s
Save Image

Sawe Setups

B Save Waweform

&) Frint Ctrl1+F

Frint Freview

Exit Ctrl+X

Save:

1. Save CSV
Save waveform data as a CSV file.

2. Save Image
Save the software display window as a .bmp or .jpg file.

3. Save Setups
Save the current oscilloscope setups to file.

4. Save Waveform
Save waveform data as a TEST, WORD or EXCEL file.

Load:

1. Load CSV

Load the waveform that had saved as a CSV file.

2. Load Setups
Load the instrument that had saved.
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3.6 Utility Function

Click the “Menu -> Utility” to get into the “Utility” menu.

Fpp FFT F2

@l Record F3

A Fass/Fail F4
Calibration

Factory Setup

Language r

The “Utility” Functions:

® FFT

4 Record

€ Pass/Fail

€ Factory Setup

4 Language
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3.6.1 Fast Fourier Transform Function

You can use the FFT mode to convert a time-domain signal into its frequency components
(spectrum). You can use the FFT mode for the following types of analysis:

To use the FFT mode, you need to click “Menu->Utility->FFT” to open the FFT setup
window.

(Fy FFT F2
1'?16- Record F3
By Fas=/Fail F4

The FFT setup window:

FFT Setting
Source w0 Windowy Rectangle * | MC.of Freg Bins Scale
Harmonics Infomation Meazurement Information
1 St E+141] Eti41] SNR E+141]
2|-Id E+141] Eti41] THD E+141]
Srd EEREER EEEER ENOB EEEER
dth EEEEE] EETEE] =FDR EEEEE]
sth EEL 1] EE 1 1 SINAD EEL 1]
Bth E+141] Eti41] TD‘tEﬂPDWEI’ E+141]
Verical | S00mY % | DIV Horizontal

You can select the Source channel, Window algorithm, FFT number, and FFT Zoom
factor. It displays only one FFT spectrum at a time.

Source:

Selects the channel used as the FFT source

o
Window: Rectangle

Selects the FFT window type

USER’S MANUAL 44



DSO-1052 USB
DS0O-1082 USB

The windows reduce spectral leakage in the FFT spectrum.

B MO .of Freq Bins [286  w
No. of Freq Bins:

Selects the FFT number

Scale |Linear W
Scale:

Selects the vertical scale units

. Yertical |S00mY | Dl
Vertical: =" m

Selects the vertical scale

. Horizontal | x1 w
Horizontal:

Selects the FFT zoom factor

Sets horizontal scale, If the information is more than the quantity displayed to the display

window, more information is displayed by using scroll bar.

You can click the “Start” button to start FFT math, also you can click this button to stop

FFT math.

Click “Save” button if you want to save FFT math result. You can save the data into Word

file, Excel file or Text file.

Harmonic information window shows the information of Harmonics.

Harmonics Infamstion

1=t S0.0kHz 1.20%

2ncl 100kHzZ Tormy
Srd 130kHz 28 .8mY
dth 200kHz 235my
Sth 2a0kHz 308my
Gith S00kHz a7 .0m'
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Measurement information window shows the information about measurement of FFT.

Measurement Information

SHR -0.144d8
THD -3.391d8
EMOB -0.31 Ehits
SFOR 4 5628
SIMAD -1 B78dB
TatalPawver 5.505dB

The FFT Display Windows:

46
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3.6.2 Record and Play Back

Click “Record” in “Utility” menu.

Fpy FET F2

..‘,,-L Record Fa

By Fasz/Fail F4
Calibration

Factory Setup

Langnage » |

The Record window will display. The following picture shows the Record Interface.

Eecord And Flay Back

Record Setup

Source

End Frame 3

Record :

Start

Titme Iriteral = LN3)

Play Back Setup

B3

. Y
Time Interval - [m=]

s

End Frame 1000 =

Current Frame :

[ Irepest

This function can record input waveform form CH1 or CH2. The maximum record length is

1000 frames.

Record Setup window:

Record Setup

Source  |(CH1 oW

II

End Frame 1000 -
Time Irtersal o (m=)
Record : 35
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Source  (CH1 o oW
Source:

Select record source channel. (CH1 or CH2)

End F 1000 —
End Frame: — = ' ¥

Set the number of record times. The max frames are 1000.

. Titne Irterval 1 * (m=z
Time Interval: v (M=)

Set the time interval of record waveform.

Record: Record : 38

Record counter, it shows the record frames.

Start
“Start” button:

Start to record frames. After you start to record waveforms, this button changes to

“Stop” button. It stops recording waveforms.

“Save” button:

Save the record setup to file.

Play back setup window:

Play Back Setup

Time Irtersal 1 o (ms)
Start Frame 1 E
End Frame 100 -
Currert Frame 1 -
[ Irepest
Time Irterval 1 o (ms)

Time Interval:

Set the time interval of play back.

F.
Start Frame; >tort frame ! v

Set the start frame of play back.

100 2
End Frame: £ Frame v

Set the end frame of play back.

Current Frame 1

4

Current Frame:
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Displays the current frame of play back. You can also change this number to watch

the waveform one by one.
Repeat: [Repest

If it was checked, the waveform will be played back repeatedly.

“Play” button:

Click this button to start playing back waveform. It can stop playing back if you
started playing back.

“Load” button:

Click this button to load a record setup.

Note: When it plays back waveform, the other channel will be turned off.

3.6.3 Pass/Fail

Click “Pass/Fail” in “Utility” menu.

fpp FFI F2

% Record F3

A Pass/Fail P4
Calibration

Factory Setup

Language »

The Pass/Fail window appears:
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Paz=z/Fail g'iwz'

Control Setting Mazk Setting

Source CH1 W “ertical : (O F32
Citpost |F.&IL v| Horizartal : (D% F50;)

[l stop vahen Cutput ’ Creste ] [ Save ] [ Lo ]

Information Cizplay

Fail : 0 wets
Pazs : 1] s
Total 1] Wt
Operation
Start

The Pass/Fail function monitors changes of signals and outputs pass or fail signals by
comparing the input signal with the pre-created mask.

Control Setting:
Control Setting

Source CH1 b

Output | FAIL v/

[ ] stop when Output

Source CH1 W
Source:

Select the Pass/Fail channel

Output: 4 FaL v

Select the Pass/Fail output condition

Stop When Output: []5top ¥hen Outout

If it was checked, the Pass/Fail will stop when output.
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Mask Setting:

Mazk Setting
“ertical & = (DI 132
Harizontsl 10 = (DI i 50)

| Create | [ Save ] [ Load l

Vertical: "=real ] - (DI 132

Set the vertical limit range

. Harizontsl 10 (oM isd
Horizontal: " =0 v ( )

Set the horizontal limit range

“Create” button:

Click this button to create Pass/Fail area according to the mask

“Save” button:

Click this button to save the setups to file.

“Load” button:

Click this button to load the saved setups file.

Information Display:

Infarmation Display

Fail ] wis
Pass : n] wis
Total : ] wis

Fail: Displays the fail waveform number.

Pass: Displays the pass waveform number.

Total: Displays the | total Pass/Fail waveform number.

Operation

Operation

Start

Click “Start” button to start the Pass/Fail test.
Click “Stop” button to stop the Pass/Fail test.
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The Pass/Fail function display:

NOTE: Pass/Fall function is unavailable in X-Y mode and Roll mode.

3.6.4 Factory Setup

Click “Factory Setup” in “Utility” menu to load default setups.

Fpp FPI F2

1?3._, Record F3

By Fasz/Fail F4
Calibration

| Factory Setup

Langnage »

When you click the Factory Setup in Utility menu, the oscilloscope displays the CH1 and
CH2 waveforms and removes all other waveforms.

The oscilloscope set up for normal operation when it is shipped from the factory and can
be recalled at anytime by user.

The Factory Setup function does not reset the following settings:
€ Language option
€ Date and time
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3.7 Measure Signal

3.7.1 Cursor

Click “Cursor” in main menu.

o [

Soarce r

Type L4

This method allows you to take measurements by moving the cursors.

1. Source
| Source CH1
Type r CH2

MATH

The user can set the source to CH1, CH2, FFT and MATH. But the FFT source can only
use Trace type.

When you use cursors, be sure to set the Source to the waveform on the display that you
want to measure.

2. Type
Sewee M| 8 [H] [T &

Vertical

Horizontal

There are four types of cursors: Cross, Trace, Vertical and Horizontal.

1) Cross
The Cross cursors appear as cross lines on the display and measure the vertical and

horizontal parameters.

The Cross cursor display window:
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The Cross measure result displays on status bar:

Freq = 12.653 EHz Time = T5.843 uS ¥olt = 3.405 ¥

2) Trace

The Trace cursors appear as vertical lines on the display and measure the waveform
amplitude at the point the waveform crosses the cursor.

The Trace cursor display window:
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The Trace cursor measure result display on status bar:
¥olt = 1.BSR V

3) Vertical

The Vertical cursors appear as vertical lines on the display and measure the vertical
parameters.

The Vertical cursor display window:

The Vertical cursor measure result display on status bar

Freg = 12.5658 KH:z Time = T9. 566 u=

4) Horizontal

The Horizontal cursors appear as horizontal lines on the display and measure the
horizontal parameters.

The Horizontal cursor display window:
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The Horizontal cursor measure result display on status bar:
Volt = 3.502 ¥

3.7.2 Measure Menu

Click “Measure” in main menu.

The oscilloscope provides 20 parametric auto measurements (12 voltage and 8 time

measurements).

Display Acquire

Source r
Vertical L
Horizontal r

Clear Measure

1. Source
Source CH1
Vertical L CH2
Horizontal r MATH

Clear Measure
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The user can use the “Source” menu to select a measure source.

2. Vertical

Vertical Mazx1mum

Horizontal ¥ Mirimam

Clear Measure Fealt Ta Feal

Tap
Baze

Middle

EMS
Amplitude

Mean

Cxcle Mean

Fositiwe Owershoot

Hegatiwe Owershoot

Maximum: Voltage of the absolute maximum level, measured over the entire waveform
Minimum: Voltage of the absolute minimum level, measured over the entire waveform
Peak to Peak: Peak- to-peak=Max-Min, measured over the entire waveform

Top: Voltage of the statistical maximum level, Measured over the entire waveform
Base: Voltage of the statistical maximum level, measured over the entire waveform
Middle: Voltage of the 50%level from base to top

RMS:The Root Mean Square voltage over the entire waveform

Amplitude: Amp=Base-Top, measured over the entire waveform

Mean: The arithmetic mean over the entire waveform

Cycle Mean: The arithmetic mean over the first cycle in the waveform

Preshoot: Positive Overshoot =(Max-Top)/Amp*100%, measured over the entire
waveform

3. Horizontal
Horizontal Period
Clear Measure Frequency

Rize Time

Fall Time

tluty Cycle

=Dty Cycle

tFul=ze Width
—“Ful=ze ¥idth
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Period: Time to take for the signal cycle to complete in the waveform

Frequency: Reciprocal of the period of the first cycle in the waveform

Rise Time: Time taken from lower threshold to upper threshold

Fall Time: Time taken from upper threshold to lower threshold

+Duty Cycle: Positive Duty Cycle = (Positive Pulse Width)/Period x 100%,Measured of
the first cycle in the waveform

-Duty Cycle: Negative Duty Cycle = (Negative Pulse Width)/Period x 100%, Measuredof
the first cycle in the waveform

+Pulse Width: Measured of the first positive pulse in the waveform. The time between the
50% amplitude points

-Pulse Width: Measured of the first negative pulse in the waveform. The time between the

50% amplitude points
4. clear Measure

Clear all measure items on display screen.
The Measure Display Window:

TrigDe . . £ 0,000

gkl 10 0mY Time 400us

Caution: The results of the automatic measurements will be displayed on the bottom of
the screen. Maximum 8 results could be displayed at the same time. When there is no
room, the next new measurement result will make the previous results moving left, out of

screen.
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3.8 The Display System

3.8.1 Display Type
Click “Type” in “Display” menu.

The following figure shows the parameters setting.

IFES AR Acquire Utility Help

| Typ Yectors Cirl+V¥

(=]
Grid Ctrlts Tots Ctr1+D
Inten=zity Cirl+1 M Time DIV

Wawveform Color ﬂ m i ﬁ

If the Vectors type mode is selected, the waveform will be displayed as following figure.

Trig'D - f 0.00uY

C:H1 G Time 400us
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If the Dots type mode is selected, the waveform will be displayed as following figure.

Trig'Dh

Tirme 400

3.8.2 Display Grid

Click “Display” in main menu:

FRS ARV Acquire Utility

2

Type
Grid Ctrlts

Inten=zity Ctrl+l

Waveform Color
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The grid shows:

Trig'D 5 0.00uy

SR 100y Time 4000z

Without the grid shows:

Trig'D . 4 0.00uy

e 1.00% Time  400us
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3.8.3 Intensity

Click “Display->Intensity” In main menu.
The following figure shows the intensity dialog. It shows the display parameters setting.

Intensity

Grid Intensity J

Wigvefarm Intensity J

|:| Petsiztence

You can change the grid and waveform color intensity in this dialog.

Trig'D ’ + 0.00uy

Tirme  400us
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3.8.4 Waveform Color

Click “Display->Waveform Color”’ in main menu.

The following figure shows the waveform color dialog. It shows the waveform color setting.

¥aveform Color

CH1 Wavetarm Calar

CH2 Wigvetarm Colar

MATH Wavetform Color _

REF Wavetorm Color

If you click the color rectangle, the color dialog will be showed.

The waveform color is changed:

Trig'D £ 0.00uw

CH1 R fe=p 1.00% Time 40.0us
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3.9 Zoom In/Out and Drag Waveforms

The software will stop updating waveform after the user clicked “Stop” button, The user
can change the waveform display by adjusting the scale and position. When you change
the scale, the waveform display will increase or decrease in size. When you change the
position, the waveform will move up, down, right, or left.

;/ Start Enter
Stop Space

Drag

J-‘.‘J Zoom In
s~

Zoom Out

Sampling L4
Arguisition r
Buffer Size L

Interpolation r

To Aute Setup Cirl+h

Zoom In/Out
The user can click “Zoom In/Out” in Acquire menu, then left or right click the mouse
button on display screen to Zoom in/out the waveform. Also the user can change

Time/Div in Horizontal menu or in Horizontal panel to zoom in/out the waveform.

Time DY
40.0us  w

Drag
The user can modify the waveform position after clicked “Drag” in “Acquire” menu
following the following steps.
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3.10 Interpolation

At the time 40ns/div or faster, user can use the different interpolation mode to get
waveforms of different smoothness.

The Step Interpolation:

Trig'D + 0.00u

CH 1 e [egh 100 Time  40.0ns

The Linear Interpolation:

+ 0.00uy

CH 1 e ebco 1 004 Time 40.0ns
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The Sin(x)/x Interpolation:

Trig'D ’ ] + 0000y

Time 40.0ns

Caution: The default interpolation mode is Sin(x)/x.
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3.11 Acquisition Modes

Acquisition

When you acquire a signal, the oscilloscope converts it into a digital form and displays a
waveform. The acquisition mode defines how the signal is digitized and the time base
setting affects the time span and level of detail in the acquisition.

There are two acquisition modes: Normal and Average.

: Hormal

Average: 125

Normal: In this acquisition mode, the oscilloscope samples the signal in evenly spaced
intervals to construct waveform.

Average: In this acquisition mode the oscilloscope acquires several waveforms,averages
them, and display the resulting waveform. You can use this mode to reduce random noise.

Average E|E|@

Average 128 | (1 ~128)

3.12 Print And Print Preview

Click “Print” in “File” menu to set the printer to print the current waveform.

IS Viaw Chanmel Trigzer

) Load C5V Ctrl+0

Load Setups

Sawve CS¥W Ctrlt+s
Save Image

Save Setups

B Save Waveform

|~_; Pty Ctrl+F

Frint Freview

Exit Ctrl+d

1. Click “print” in “File” menu to set the current waveform.
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The Print Report:

Dak = 24-10-2012  Tine = 171440

CH1: CH2:

Samplieg Bat = 2SNSE Thie DOl = 0000
ZH1 WOLT DI = 1 S0l laprtConpling = AC
CHZ WOLT DI = 1 D0l laprtConpliig = A
Note :

2. Click the “Print Preview” in “File” menu to get into the Preview windows.

Click the “Print Preview” in “File” menu to get into the Preview window.

In “Print Preview” window, use the “Zoom In” button and the “Zoom Out” button to
change the size of the waveform graph. Click the “Close” button to turn this window off
and click the “Print” button to print the report.
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Chapter 4 Application Example

4 Sample Measurement

€ Pass/Fail Test

4 Capturing a Single-Shot Signal
€ The Application of the X-Y

€ Taking Cursor Measurement
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4.1 Simple Measurement

To acquire and display a signal, please do the steps as follows:
1. Connect signal to CH1 by using probe

2. Click the button on toolbar or “Acquire” -> “Auto Setup” on menu.

To measure the frequency and “Vpp”, you can do these steps as follows:

1. Click the “Measure”-> “Horizontal”’-> “Frequency” button, the frequency of the signal
display on the bottom of the waveform interface.

2. Click the “Measure”-> “Vertical”-> “Peak-to-Peak” button, the “Vpp” of the signal will
also display on the bottom of the waveform interface.

3. To clear the measurement on the waveform interface, click the “Measure”-> “Clear
Measure” button.

Trig'D ’ + 0.00uy

CH1:Fregu=1.00kHz CH1wpp = 4.00

Time 400us
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4.2 Pass/Fail Test

The Pass/Fail function monitors changes of signals and outputs pass or fail signals by

comparing the input signal with the pre-created mask.

Paz=/Fail

Corntrol Setting Mazk Setting

FEX

Source JCH1 b Yertical (DI § 327
Outout  |FaIL v Harizontal (Dl £ 50

[ stop when Output [ Creste ] ’ Save ] ’ Losd ]

Information Dizplay

Fil : u] wets
Pass : 0 wefs
Total : u] wefs
Operation
Start
Control Setting
Control Setting

Source CH1 bt

Outpt |FA|L v |

op When (1}
[+] Stop Ywhen Output

Source CHA1 w
Source:

Select the Pass/Fail channel.

Output |F.-'3~IL v |

Output:
Select the Pass/Fail output condition.

Stop When output: ............................................

Mask Setting
hazk Setting

Yerical [DI% F 32
Horizontal (D% f 500

| create | [ save | | Losa |
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Vertical: "&ica T 2 @32

Set the vertical limit range

Horizontal 1 = | ol s

Horizontal:

Set the horizontal limit range

“Create” button:

Click this button to create Pass/Fail area according to the mask

“Save” button:

Click this button to save the setups to file

“Load” button:

Click this button to load the saved setups file.

Information Display

Infarmation Display

Fail : 1 wefs
Pass 1145 wis
Total : 116 wefs

Fail: It shows the fail waveform number
Pass: It shows the pass waveform number
Total: It shows the total Pass/Fail waveform number

Operation:

Oiperation

Start

Click “Start” button to start the Pass/Fail test.
Click “Stop” button to start the Pass/Fail test.
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The Pass/Fail function display:

Caution: Pass/Fail function unavailable in X-Y mode and Roll mode.

4.3 Capturing a Single-Shot Signal

To capture a single event, it needs to gather some pre-test knowledge of the signal in
order to set up the trigger level and slope correctly. For example, if the event is derived
from 3.3V COMS logic, a trigger level of 1.2 or higher Volts should work on a rising edge.

Do these steps as follows:

1. Set the probe and the channel attenuations to X 10.

2. Set up the trigger in the Trigger Menu, or in the Trigger Setting window.
(1)Adjust the Trigger Mode to Edge.

(2)Set the Trigger Sweep to Single.

(3)Set the Trigger Source to CH1.

(4)Set the Trigger Slope to “+” which means you select the rising edge.
(5)Adjust the Volts/Div and the time base in a proper range for the signal.

(6)Drag the trigger level sign on the waveform display screen to proper position. It ally
higher a little above the normal level.

(7)Click START button to start capturing. When the trigger conditions are met, data
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appears on the display representing the data points that the oscilloscope obtained with
one acquisition.

This function helps to capture the signal occurrence easily, such as the noise with large
amplitude; set the trigger level higher a little above the normal level and press and wait.
When noise occurs, the instrument will record the waveform before and after the trigger.

4.4 The Application of the X-Y Operation

X-Y Plot acts to analyze correlation of data of two channels. Lissajous diagram is
displayed in the screen when you use X-Y Plot, which enables to compare frequencies,
amplitudes and phases of counterpart waveform against the reference waveform. This
makes it possible to compare and analyze frequency, amplitude and phase between input
and output.

Do these steps as follows:

1. Set the probe attenuation to “x10”. Set the switch to “x10” on the probes.
2. Connect the CH1 probe to the input of the circuit, and connect the CH2 probe to the
output of the circuit.

Click 76 button.

4. Adjust the vertical scale and offset to display approximately the same amplitude
signals on each channel.

5. Select X-Y format at Horizontal window. The oscilloscope will displays a Lissajous
pattern representing the input and the output characteristics of the circuit.

6. Adjust the scale and offset of the horizontal and vertical to a desirable waveform
display. The following picture shows a typical example.

7.  Apply the Ellipse Method to observe the phase difference between the two channels.

w

Signal in X-Y Format:
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™t

-ttt

|

\
J

Instruction of the Ellipse Method

Signal must be
centered in X

Sin@ = A/B or C/D, where 6 = phase shift (in degrees) between the two signals.

From the formula above:

0 = *arcsine (A/B) or *arcsine (C/D)

6 must be in the range of (0~11/2) or (311/2~21) if the main axis of the ellipse is between |
and lll quadrant .If the main axis is at Il and IV quadrant, 8 must be in the range of (11/2~11)
or (Tm~311/2).
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4.5 Taking Cursor Measurements

Use cursors to make time and amplitude measurements on a waveform quickly.

Measure the Frequency or Time of the Sine Waveform

Do these steps:

1. Click “Cursor”-> “Source”, select CH1 (select CH2 if you want measure CH2).
2. Click “Cursor”-> “Type”, select Vertical.

3. Push left mouse button, and the vertical lines appear.

4. Drag the mouse button to the point you want to measure.

5. Release the left mouse button, the frequency difference and time difference will be
shown at the status bar.

Measure the Frequency and Time:

TrgD 4 0.00uv

. CH1:Fregu=[l.0DkHz

Time 400us

Read the details showing in the status bar.

Fregq = 1. 682 KHz Time = 594 595 uS

Measure the Amplitude of the First Waveform Peak of the Waveform

Do these steps:
1. Click “Cursor”-> “Source”, select CH1 (select CH2 if you want measure CH2).
2. Click “Cursor”-> “Type”, select Horizontal.
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3. Push left mouse button, and the Horizontal lines appear.

4. Drag the mouse button to the point you want to measure.

5. Release the left mouse button, the voltage difference will be shown at the status bar.

Measure the Amplitude:

Trig'D : + 0.00u

Time 400us

Read the details showing in the status bar.
Volt = —995 025 m¥

Trace the Amplitude of a fixed position on X-axis in a Waveform
Do these steps:
1. Click “Cursor->Source”, select CH1 (select CH2 if you want trace CH2).

2. Click “Cursor->Type”, select Trace.

3. Click the cursor at the position that you want traced of the wave in the waveform
window.
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Trace the Amplitude:

Trig'D E + 0.00uy

Time 400us

Read the details showing in the status bar.

¥olt = 904. 551 m¥

Caution: Click “Cursor->Type” to select “Cross”, you can measure time and amplitude

at one time.
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Chapter 5 Appendix

€ Appendix A: Specifications

€4 Appendix B: General Maintenance
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Appendix A: Specifications

Specifications Table:

Input

Max. sample rate

Real-time sampling:
150MS/s using one channel(DS0O-1052 USB)
250MS/s using one channel(DSO-1082 USB)

Channels

2

Bandwidth

50 MHz analog bandwidth(DSO-1052 USB)
80 MHz analog bandwidth(DS0O-1082 USB)

Vertical resolution

8 bits/channel

10mV ~5V/div @ x1 probe(10mV, 20mV, 50mV, 100mV, 200mV,
500mV, 1V, 2V, 5V/div, 1,2,5 sequence)

Gain range 100mV ~ 50V/div @ x10 probe
1V ~ 500V/div @ x100 probe
10V ~ 5KV/div @ x1000 probe

Range 8 divisions

Offset level +/-4 divisions

Coupling AC, DC,GND

Offset increments 0.02 div

Impedance 1M ohm

DC accuracy +/-3%

Input protection

35Vpk (DC + peak AC < 10 kHz, without external attenuation)

Display Mode

Y-T, X-Y and Roll

Timebase

Timebase range

4ns/div ~ 1h/div(4ns, 10ns, 20ns, 40ns, 100ns, 200ns, 400ns,
1us, 2us, 4us, 10us, 20us, 40us, 100us, 200us, 400us, 1ms, 2ms,
4ms, 10ms, 20ms, 40ms, 100ms, 200ms, 400ms, 1s,2s, 4s,
10s,20s,40s,10m,20m,40m,1h /div 1-2-4 sequence)

Acquisition mode

Real-time sampling: 4ns/div ~ 400ms/div.
Roll mode: 1s/div ~ 1h/div

Range 10 divisions

Buffer Size 10K ~ 32K /CH (DS0O-1052 USB, DS0O-1082 USB)
Trigger

Type Edge trigger

Mode Auto, Normal and Single

Autoset Yes

Range 10 divisions

Trigger level +/-4 divisions
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Settabillity 0.02 div increments
Math
Vp-p, Vmax, Vmin, Vrms, Vamp, Vtop, Vbase, positive overshoot,
negative overshoot, average,RMS, cycle RMS, period, frequency,
Measurements . . . . L .
positive pulse width, negative pulse width, rise time, fall time,
positive duty cycle, negative duty cycle
Math Addition, Subtraction, Multiplication, Division
FFT Rectangular, Hanning, Hamming, Blackman Window
Physical
Interface USB2.0
No external power source required.
Power
Bus-powered from USB
Dimensions 190 x100 x 35(mm)
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Appendix B: General Maintenance

General Care
Do not store or leave the oscilloscope where the device will be exposed to direct sunlight

for long periods of time.

Caution
To avoid damages to the device or probes, do not expose them to sprays, liquids or

solvents.

Cleaning
In order to keep the instrument clean ,you need to check often whether the channels are
dusty or not .Please clean the instrument surface and the channel connecting point as

per the following cautions(Make sure the device disconnect form all power sources):

1. Remove loose dust on the outside of the oscilloscope and probes with a lint-free cloth.
2. Use a soft cloth dampened with water to clean the device.

Warning

To avoid damages to the surface of the device or probes not use any abrasive or chemical

cleaning agents.
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